BLOG:CMS :: Support Forum

Support Forum for BLOG:CMS

You are not logged in.

#1 04.11.2005 15:33

heddesheimer
newbie...
Registered: 03.11.2005
Posts: 9

Comment Redirect not working with multiple domains

Hi Radek,

maybe I just have overseen something during installation, but sending a comment is not possible from a blog that is located on another domain.

I found that you send 'url' as a hidden parameter to action.php, but in action.php this parameter is never used. Instead you use fancyLink($itemId) which returns a link with the other domain (where blog:cms core is installed).

I already tried to use the hidden 'url' parameter instead, but I had not much success so far. I could manage the redirect, but for some reason, no comment will be inserted then.

I also have removed the

Code:

$CONF['ItemURL']=$CONF['IndexURL'];

everwhere I found it.

Can you give me a hint on that please? Maybe it's just another thing that I have overseen during the installation.

Best Regards
Marian

Offline

 

#2 04.11.2005 15:58

Radek Hulán
Site Admin
From: Prague, Czech Republic
Registered: 17.03.2004
Posts: 2509
Website

Re: Comment Redirect not working with multiple domains

Marian, URL would help to clarify the problem.


--= BLOG:CMS developer =--

Offline

 

#3 04.11.2005 16:27

heddesheimer
newbie...
Registered: 03.11.2005
Posts: 9

Re: Comment Redirect not working with multiple domains

I'm just too dumb, that must really be hurting ;-)

I forgot to setup the files for fancyURL on the core installation. Therefore all redirects on the main domain did not work out.

But anyway: Try to add a comment on this:
http://www.lernpilot.de/blog2/

After submitting the comment, you will end up here:
http://www.rent-a-tutor.com/blogcms/item/

Best Regards
Marian

Last edited by heddesheimer (04.11.2005 17:55)

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson

TOPlist