BLOG:CMS :: Support Forum

Support Forum for BLOG:CMS

You are not logged in.

#1 22.09.2005 10:23

LordMatt
BLOG:CMS Junior
Registered: 25.08.2005
Posts: 44

wiki

I only wish to see a working wiki.

It has several bugs in it that are exaserbated by the wrappering from blog:cms.


-----[  Lord Matt ]------[ Mad n Bad ]------[ But Great and Fine ]-----

Offline

 

#2 22.09.2005 10:57

LordMatt
BLOG:CMS Junior
Registered: 25.08.2005
Posts: 44

Re: wiki

scrub that.  I wish for a different wiki and an import tool for upgrades.


-----[  Lord Matt ]------[ Mad n Bad ]------[ But Great and Fine ]-----

Offline

 

#3 22.09.2005 12:13

Radek Hulán
Site Admin
From: Prague, Czech Republic
Registered: 17.03.2004
Posts: 2509
Website

Re: wiki

I am not sure which bugs. Wiki here http://blogcms.com/wiki/start seems to work just fine, and it is the one BLOG:CMS is using. It is not the latest DOkuWiki version though, I plan to upgrade to the latest one with BLOG:CMS 4.1.


--= BLOG:CMS developer =--

Offline

 

#4 22.09.2005 15:23

LordMatt
BLOG:CMS Junior
Registered: 25.08.2005
Posts: 44

Re: wiki

Radek Hulán wrote:

I am not sure which bugs. Wiki here http://blogcms.com/wiki/start seems to work just fine, and it is the one BLOG:CMS is using. It is not the latest DOkuWiki version though, I plan to upgrade to the latest one with BLOG:CMS 4.1.

My install: standard server, standard MySQL standard install, downloaded from the usuall place exhibits the errors on first view error which will hide the wiki from google.

The problem is that the nominal authentication issue causes massive headers already sent when authentication fails and when you first view the wiki  Go see my site and tell me you didn't need to refresh the wiki.


-----[  Lord Matt ]------[ Mad n Bad ]------[ But Great and Fine ]-----

Offline

 

#5 25.09.2005 23:45

Radek Hulán
Site Admin
From: Prague, Czech Republic
Registered: 17.03.2004
Posts: 2509
Website

Re: wiki

LordMatt wrote:

The problem is that the nominal authentication issue causes massive headers already sent when authentication fails and when you first view the wiki  Go see my site and tell me you didn't need to refresh the wiki.

It does not happen here. If you  would be able to document it better, I shall be able to fix it.


--= BLOG:CMS developer =--

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson

TOPlist