BLOG:CMS :: Support Forum

Support Forum for BLOG:CMS

You are not logged in.

#1 05.10.2010 00:10

Natti
newbie...
From: Iceland
Registered: 29.03.2005
Posts: 4
Website

Still support?

Hi,

I've been using blogcms for quite some time.
I've been planning to upgrade for a very long time, but after the server was upgraded to mysql 4.1 and php version 5.3 my install is no longer working correctly.

I downloaded tha latest release, "4.2.1.e".
I've managed to go through the install (I did get the "blank page error" as I've seen other describe on this forum, worked around it by selecting mysql 4.0).
The install seemed successful, and I can see the front-page of the system.


However, when browsing within the page I get alot of php errors. Both "PHP Warning:" errors and "PHP Deprecated" errors.

And also when accessing the "admin" part, it does not contain any stylesheets, and is practically unusable.

I also noticed that all posts on this forum are over a year old.

My questions: Is this system still under active development?
If yes, will php 5.3 be supported soon?
Or should I consider moving to another blogsystem?

Offline

 

#2 06.10.2010 16:59

Radek Hulán
Site Admin
From: Prague, Czech Republic
Registered: 17.03.2004
Posts: 2509
Website

Re: Still support?

Hi,

there is no new version planned anytime soon.

There is 5.0 in existence, with integrated Photo Gallery and Forum features (native code, not via 3rd party packages as it is now), but it requires SQL Server 2008 and later and IIS 7.0 and later.

These are some sites running 5.0:
http://mtbs.cz/
http://kolo.cz/


--= BLOG:CMS developer =--

Offline

 

#3 11.01.2011 21:24

Aughavey
BLOG:CMS Senior
Registered: 08.07.2004
Posts: 50

Re: Still support?

Hello Radek, I have two blogs using your excellent suite of software but it is starting to get a little bit out of date.  I was wondering if you will be adding some small features to existing software like Facebook connect login or possible a way to convert blog to blogger / wordpress /posterous if the software is to be no longer supported - I see an upgrade was made to version f on 13th Dec.  Was this just for CMS or for forums etc?

Happy New Year

Alan

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson

TOPlist