BLOG:CMS :: Support Forum

Support Forum for BLOG:CMS

You are not logged in.

#1 26.01.2006 09:16

g4borg
BLOG:CMS Junior
Registered: 26.01.2006
Posts: 20

thumbnails are only visible after reload...

Well, on my site http://www.g4b.org/blogcms/photo/ the thumbnails are only visible after reloading the page - each time!

this is weird, as if thumbnails are generated each time and too slow for the webbrowser to load the new images!?

tried with opera and firefox

Offline

 

#2 26.01.2006 10:41

Radek Hulán
Site Admin
From: Prague, Czech Republic
Registered: 17.03.2004
Posts: 2509
Website

Re: thumbnails are only visible after reload...

do you have photo/data/cache writeable?


--= BLOG:CMS developer =--

Offline

 

#3 26.01.2006 11:41

g4borg
BLOG:CMS Junior
Registered: 26.01.2006
Posts: 20

Re: thumbnails are only visible after reload...

yes sir!
double checked that wink

well, if i wouldnt, i couldnt upload photos and even a reload of the page wouldnt solve the problem, i think.

will triple check it however...!

Offline

 

#4 26.01.2006 11:43

g4borg
BLOG:CMS Junior
Registered: 26.01.2006
Posts: 20

Re: thumbnails are only visible after reload...

triple checked it

have 777 on cache, photos, data, cache, logs, gallery.

Offline

 

#5 26.01.2006 11:56

g4borg
BLOG:CMS Junior
Registered: 26.01.2006
Posts: 20

Re: thumbnails are only visible after reload...

changing to "im" from gd2 i think did the trick.
maybe gd2 is slow?
is there a big difference between these two?
is there a penalty in im?

Offline

 

#6 26.01.2006 12:01

g4borg
BLOG:CMS Junior
Registered: 26.01.2006
Posts: 20

Re: thumbnails are only visible after reload...

no, did not do the trick either, damn

i think, it is a bad idea, that this software always creates new thumbnails. do you know (anybody) if it does that?

(question after question)

it would be enough if thumbnails are created while uploading the images, and if they are non-present...

Last edited by g4borg (26.01.2006 12:03)

Offline

 

#7 26.01.2006 12:13

Radek Hulán
Site Admin
From: Prague, Czech Republic
Registered: 17.03.2004
Posts: 2509
Website

Re: thumbnails are only visible after reload...

g4borg wrote:

it would be enough if thumbnails are created while uploading the images, and if they are non-present...

quite right, but in that case the upload script would probably freeze..

Try deleting all files under photo/data/cache, browse the photo site, and see if there will be something new created.. It works on my Linux box, so I assume this to be a webhost problem of some kind.


--= BLOG:CMS developer =--

Offline

 

#8 26.01.2006 12:14

Radek Hulán
Site Admin
From: Prague, Czech Republic
Registered: 17.03.2004
Posts: 2509
Website

Re: thumbnails are only visible after reload...

btw, I have just checked http://www.g4b.org/blogcms/photo/index. … ery=./test with my Opera 9.0 TP1 and the thumbnails do appear the first time I view the page


--= BLOG:CMS developer =--

Offline

 

#9 26.01.2006 12:56

g4borg
BLOG:CMS Junior
Registered: 26.01.2006
Posts: 20

Re: thumbnails are only visible after reload...

well sometimes they do, yes.
but sometimes not.
just reload sometimes and click around.

cant understand why upload would freeze...
could be done AFTER upload, however...

i use opera 8.5, konqueror and firefox 1.0.7 on my box
has problems for all of them, but since "im" it got a little bit better.
maybe creation is too slow.

can be my host, true. but if it is my host, i have to look for another solution to galleries... sad

p.s.: the pic with the two hamsters is hilarious wink

Last edited by g4borg (26.01.2006 13:02)

Offline

 

#10 26.01.2006 15:44

Radek Hulán
Site Admin
From: Prague, Czech Republic
Registered: 17.03.2004
Posts: 2509
Website

Re: thumbnails are only visible after reload...

Ok, I have tried again, and empty thumbnails.. Very strange. Have you tried deleting cache directory and see if it gets filled?

PS: yes, great picture.


--= BLOG:CMS developer =--

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson

TOPlist