BLOG:CMS :: Support Forum

Support Forum for BLOG:CMS

You are not logged in.

#1 14.11.2008 08:55

Registered: 14.11.2008
Posts: 1

Looking to use BLOG:CMS with PunBB 1.3

So, I've found that your included version of PunBB is several versions old, and I'm curious if anyone has attempted to upgrade to the newer versions of PunBB, namely the recently released 1.3 final.

Is it safe to attempt this upgrade? Are there any plans to adjust to this so-called 'final release' of PunBB in the near future?



Board footer

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson